# Nick Buraglio
I migliori episodi di podcast
Aggiornato:
Top podcast episodes featuring nick buraglio.
HN813: What Should Networkers Know About Software Development (and Vice Versa)?
What should network engineers know about software development? What should software developers know about networking? Ethan and Drew sit down with Chris Rapier and Nick Buraglio to discuss why crossing these silos can improve outcomes for everyone. They break down why being a little curious about t…
HN813: What Should Networkers Know About Software Development (and Vice Versa)?
What should network engineers know about software development? What should software developers know about networking? Ethan and Drew sit down with Chris Rapier and Nick Buraglio to discuss why crossing these silos can improve outcomes for everyone. They break down why being a little curious about t…
IPB199: Developing IPv6-Friendly Code
Tom Coffeen and Nick Buraglio welcome Chris Cummings to talk about developing code for IPv6. Chris argues that moving to IPv6 restores end-to-end connectivity, which reduces complexity for developers without the need for “ridiculous hacks” caused by IPv4 NAT. The discussion offers practical advice …
IPB199: Developing IPv6-Friendly Code
Tom Coffeen and Nick Buraglio welcome Chris Cummings to talk about developing code for IPv6. Chris argues that moving to IPv6 restores end-to-end connectivity, which reduces complexity for developers without the need for “ridiculous hacks” caused by IPv4 NAT. The discussion offers practical advice …
IPB199: Developing IPv6-Friendly Code
Tom Coffeen and Nick Buraglio welcome Chris Cummings to talk about developing code for IPv6. Chris argues that moving to IPv6 restores end-to-end connectivity, which reduces complexity for developers without the need for “ridiculous hacks” caused by IPv4 NAT. The discussion offers practical advice …
IPB191: IPv6 Predictions for 2026
Will Microsoft’s CLAT bring widespread adoption rates for IPv6? Will there be significant advancements in corporate and cloud adoption as well? Will this finally be the year we see the fix for the RFC 6724? Ed Horley, Tom Coffeen, and Nick Buraglio make their predictions for the new year in the fir…
IPB170: RFC 7050 vs RFC 8781 for IPv6 Prefix Discovery
In this episode of the IPv6 Buzz, we dive into two RFCs for discovering IPv6 prefixes: 7050 and 8781. Why these two? First, 8781 is being proposed as preferential to 7050. Second, co-host Nick Buraglio is an author on 8781 and has insights to share. We start with some background on RFC 7050, includ…
IPB160: The Making of RFC 9637 – IPv6 Documentation Prefix
IPv6 Buzz welcomes back Nick Buraglio, a frequent guest, to discuss RFC 9637. We get into the details of RFC 9637, which describes the new documentation prefix space for IPv6. We also explore the process of how RFCs go from idea to standard in the IETF. (Cue the “I’m Just a Bill” song from Schoolho…
IPv6 Buzz 080: Working With IPv6 In The Management Plane
On today's IPv6 Buzz, Ed and Scott talk about IPv6 in the management plane with network engineers Nick Buraglio and Chris Cummings, including management challenges, dual-stack vs. IPv6 only, IPv6 prefix space for lab deployments, and more.
IPv6 Buzz 068: Addressing The New Federal IPv6-Only Mandate
In this week's IPv6 Buzz episode Ed, Scott, and Tom talk about the likely impacts of the latest IPv6 mandate from the federal government, which directs that 80% of each fed network be IPv6-only by 2025. Our guest is Nick Buraglio. Nick is a network architect and technical analyst with the Energy Sc…
MOTORE DI RICERCA PODCAST
Puoi utilizzare il nostro sito Web per cercare podcast3,822,223ed episodi195,469,450per persone, luoghi o argomenti.
I have no special talent. I am only passionately curious, and
I listen to podcasts.
‐ Albert "Llamacorn" Einstein
MODIFICA
Grazie, ci hai aiutato a mantenere aggiornato il database dei podcast.